nukeSEO.com - PHPNuke SEO Search engine optimization, professional tools including nukeSEO, nukeSPAM, nukeFEED, nukePIE, nukeWYSIWYG and more

 

. Welcome to nukeSEO.com  ! 
.
.
.

Tag This



.
nukeSEO.com: Forums


 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

blank page
 
 
Post new topic   Reply to topic    nukeSEO.com Forum Index -> nukeFEED (tm)
View previous topic :: View next topic  
Author Message
Southernwolf
webmaster


Joined: Jun 08, 2008
Posts: 5
Location: Texas

PostPosted: Thu Aug 13, 2009 10:40 pm    Post subject: blank page Reply with quote

Hi kguske, I've got a problem with nukeFEED I can't figure out. I am getting a blank page in the nukeFeed admin page. I put the include in the custom_head.php but there is still a blank. That is confusing in itself as there is already a custom_header.php in Ravennuke. This problem is also in nukeInfo, so if I fix this both will be fixed. Regards
  
Back to top
View user's profile Send private message Visit poster's website
kguske
Site Admin
Site Admin


Joined: May 12, 2005
Posts: 875

PostPosted: Thu Aug 13, 2009 11:19 pm    Post subject: Reply with quote

Hmmm...sounds like something is triggering it to die.

Are all admin pages blank, or just nukeFEED and nukeINFO?
_________________
  
Back to top
View user's profile Send private message Visit poster's website
Southernwolf
PostPosted: Fri Aug 14, 2009 12:13 pm    Post subject: Reply with quote

Not all admin pages, just NukeFEED and NukeINFO. I have two domains both running RavenNuke 2.30.02, in the new domain NukeFEED shows up in admin perfectly, colored pie charts, aggregate links, etc, even though there is no custom_head.php file in the /includes directory. In my old domain nothing shows up with either NukeFEED or NukeINFO. Both domains have the same header.php in the root with the same lines in it
Code:


include_once 'includes/custom_files/nukeSEO/nukePIEhdr.php';
include_once 'includes/custom_files/nukeSEO/nukeFEEDhdr.php';   
if (file_exists('includes/custom_files/custom_head.php')) {
include_once 'includes/custom_files/custom_head.php';

Maybe my old domain doesn't have the tables loaded for NukeFEED?
  
Back to top
kguske
PostPosted: Fri Aug 14, 2009 8:18 pm    Post subject: Reply with quote

If they do not exist, the tables will be created automatically when you visit the admin page.

What distribution are you running on the old domain? It sounds like it might not have the latest patch.
  
Back to top
Southernwolf
PostPosted: Fri Aug 14, 2009 9:51 pm    Post subject: Reply with quote

I'm running the 1.1.0 version of NukeFEED. The 1.1.1 version doesn't apply to me I don't think. Tables are apparently not created when I visit the admin area. I've upgraded RavenNuke a few times and I recall that NukeFEED worked once so maybe tables have gotten broken? What tables do NF use? I can drop those and see if they are re-created when I visit NF admin.
  
Back to top
kguske
PostPosted: Sat Aug 15, 2009 4:58 pm    Post subject: Reply with quote

Security - caused by not having the right patch - stops the installation of the tables, but having the tables won't solve the problem. Which version and, more importantly, which patch of PHP-Nuke are you using?
  
Back to top
Southernwolf
PostPosted: Sat Aug 15, 2009 9:33 pm    Post subject: Reply with quote

As I mentioned I'm running RavenNuke 2.30.02 which is based as you know on PhPNuke 7.6 but with better security. I have RavenNuke on both of my domains though on the new domain I have the DeepBlue theme as default and on my old domain I have fisubice as default theme. Other than the themes they are identical as far as CMS, except that on the one NukeFEED works and on the other it doesn't.
  
Back to top
kguske
PostPosted: Sun Aug 16, 2009 10:32 am    Post subject: Reply with quote

That IS strange. Can you send a PM with FTP and admin access info? I'd like to check that out.
  
Back to top
Southernwolf
PostPosted: Tue Aug 18, 2009 11:18 pm    Post subject: Reply with quote

Oops... I've been busy offline and I haven't had time for the Feeds prob. I went ahead a few days ago and dropped the NukeFEED tables and deleted the Feeds module, I'll put the module back soon and see if tables are recreated and if so if it works. If not I'll PM you the FTP info either here or on Raven's site.
  
Back to top
Display posts from previous:       
Post new topic   Reply to topic    nukeSEO.com Forum Index -> nukeFEED (tm) All times are GMT - 5 Hours
 
 Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001-2008 phpBB Group


Page Generation: 0.11 Seconds