nukeSEO.com - PHPNuke SEO Search engine optimization, professional tools including nukeSEO, nukeSPAM, nukeFEED, nukePIE, nukeWYSIWYG and more

 

. Welcome to nukeSEO.com  ! 
.
.
.

Tag This



.
nukeSEO.com: Forums


 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

problem forums
 Goto page 1, 2  Next
 
Post new topic   Reply to topic    nukeSEO.com Forum Index -> nukeFEED (tm)
View previous topic :: View next topic  
Author Message
koper
webmaster


Joined: Feb 23, 2009
Posts: 18

PostPosted: Mon Feb 23, 2009 4:58 am    Post subject: problem forums Reply with quote

congratulations for your job,
hello from Spain, sorry for my english first Razz

i get this message when i test forums from administration/nukefeeds:

Feed Preview


Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /var/www/removed/web/modules/Forums/common.php on line 86

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /var/www/removed/web/modules/Forums/common.php on line 86

Warning: array_merge() [function.array-merge]: Argument #3 is not an array in /var/www/removed/web/modules/Forums/common.php on line 86

Warning: array_merge() [function.array-merge]: Argument #4 is not an array in /var/www/removed/web/modules/Forums/common.php on line 86

Warning: array_merge() [function.array-merge]: Argument #6 is not an array in /var/www/removed/web/modules/Forums/common.php on line 86

Warning: array_merge() [function.array-merge]: Argument #7 is not an array in /var/www/removed/web/modules/Forums/common.php on line 86
phpBB : Critical Error

Could not query config information

DEBUG MODE

SQL Error : 1046 No database selected

SELECT * FROM nuke_bbconfig

Line : 237
File : common.php





i read the posts of this forums about that, but i see no easy solution. can you help me, please? thx!
p.d.: the rss news works OK
  
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
kguske
Site Admin
Site Admin


Joined: May 12, 2005
Posts: 875

PostPosted: Mon Feb 23, 2009 6:41 am    Post subject: Reply with quote

Sounds like you are using a different prefix for your tables, and that hasn't been corrected (yet) in nukeFEED.

There are some other changes required to address the consolidation of feedburner into Google, so I'll work on a new version.
_________________
  
Back to top
View user's profile Send private message Visit poster's website
koper
PostPosted: Mon Feb 23, 2009 8:31 am    Post subject: Reply with quote

can i edit some file to have a solution?

thx for your fast response

Very Happy
  
Back to top
kguske
PostPosted: Mon Feb 23, 2009 12:41 pm    Post subject: Reply with quote

Can you confirm if you are using a different prefix for your nuke tables? This would be defined in your config.php file like this:

$prefix = 'nuke';

I don't need to know what the prefix is, just whether or not you have changed it from 'nuke'.

If so, I'll create an updated download or patch tonight that should address this problem.
  
Back to top
koper
PostPosted: Mon Feb 23, 2009 12:44 pm    Post subject: Reply with quote

i love you kguske!
i see that in my web in 1 or 2 hours...
  
Back to top
koper
PostPosted: Mon Feb 23, 2009 12:57 pm    Post subject: Reply with quote

Code:
$user_prefix = "nuke";


that's what i have in config.php
  
Back to top
kguske
PostPosted: Mon Feb 23, 2009 9:19 pm    Post subject: Reply with quote

Hmmm. You've installed some modifications to your forums that break the standard forum feeds. Please email a screen shot of the table layouts from phpMyAdmin for these tables:
nuke_bbtopics
nuke_bbforums
nuke_bbposts
nuke_bbposts_text

I also need a list of tables that start with bb.

Finally, I need to know where you have these files installed (either includes/ or modules/Forums/includes:
extension.inc
common.php
bbcode.php
  
Back to top
koper
PostPosted: Tue Feb 24, 2009 12:05 am    Post subject: Reply with quote

extension.inc
no in includes
no in modules/forums/includes
yes in modules/forums

common.php
no in includes
no in modules/forums/includes
yes in modules/forums

bbcode.php
no in includes
yes in modules/forums/includes

the next post i send you the email with the other things Wink
  
Back to top
kguske
PostPosted: Tue Feb 24, 2009 12:55 am    Post subject: Reply with quote

Is your constants.php file in modules/forums or modules/forums/includes?
  
Back to top
koper
PostPosted: Tue Feb 24, 2009 1:00 am    Post subject: Reply with quote

i have 4:

in includes
in modules/forums
modules/your_account/includes
modules/forums/attach_mod/includes
  
Back to top
kguske
PostPosted: Tue Feb 24, 2009 1:04 am    Post subject: Reply with quote

Hmmm. copy the one in modules/forums to modules/forums/includes, and I'll send you a file to test via email.
  
Back to top
koper
PostPosted: Tue Feb 24, 2009 1:07 am    Post subject: Reply with quote

ok, it's done
  
Back to top
kguske
PostPosted: Tue Feb 24, 2009 1:18 am    Post subject: Reply with quote

And?
  
Back to top
koper
PostPosted: Tue Feb 24, 2009 1:21 am    Post subject: Reply with quote

the same again Sad
  
Back to top
kguske
PostPosted: Tue Feb 24, 2009 1:35 am    Post subject: Reply with quote

I will have to look again tomorrow...very late here.
  
Back to top
Display posts from previous:       
Post new topic   Reply to topic    nukeSEO.com Forum Index -> nukeFEED (tm) All times are GMT - 5 Hours
 Goto page 1, 2  Next
 Page 1 of 2

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001-2008 phpBB Group


Page Generation: 0.05 Seconds