nukeSEO.com - PHPNuke SEO Search engine optimization, professional tools including nukeSEO, nukeSPAM, nukeFEED, nukePIE, nukeWYSIWYG and more

 

. Welcome to nukeSEO.com  ! 
.
.
.

Tag This



.
nukeSEO.com: Forums


 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Flash in nukeWYSIWYG
 
 
Post new topic   Reply to topic    nukeSEO.com Forum Index -> nukeWYSIWYG (tm)
View previous topic :: View next topic  
Author Message
Qlof
webmaster


Joined: Sep 30, 2007
Posts: 80

PostPosted: Sat Mar 15, 2008 4:55 pm    Post subject: Flash in nukeWYSIWYG Reply with quote

nukeWYSIWYG is trying to make youtube embed code into html code. This is a problem for me and I'm trying to fix it. If anyone has a fix, please let me know. Simply allowing the different things used in the embedding code does not work.
  
Back to top
View user's profile Send private message Visit poster's website
kguske
Site Admin
Site Admin


Joined: May 12, 2005
Posts: 875

PostPosted: Sat Mar 15, 2008 5:49 pm    Post subject: Re: Flash in nukeWYSIWYG Reply with quote

This doesn't make sense. You cannot display YouTube on your site without "embedding" code into your html, regardless of how you edit it.

By "simply allowing the different things used in the embedding code does not work" do you mean that you added the appropriate HTML tags to your $allowable_html array in config.php, and that you were still unable to put YouTube in your stories?

Can you confirm that nukeWYSIWYG / FCKeditor is working on your site for everything other than YouTube?
_________________
  
Back to top
View user's profile Send private message Visit poster's website
Qlof
PostPosted: Sun Mar 16, 2008 2:48 am    Post subject: Re: Flash in nukeWYSIWYG Reply with quote

Yeah I added the nessesary stuff in allowable html. and yes the editor works fine. i only had it for a few days and I haven't tried that many things but I haven't had any problems except for when trying to embed videos. Not just Youtube videos.

Part of the code is taken away and I have no idea why. This is the "leftover" text that is generated:

aram name="quality" value="high" />
  
Back to top
Guardian
webmaster


Joined: Dec 25, 2005
Posts: 364
Location: Vsetin, Czech Republic

PostPosted: Mon Mar 17, 2008 5:15 pm    Post subject: Re: Flash in nukeWYSIWYG Reply with quote

Thats bizzare, I have never had a problem embedding a youtube video in the news before (RN2.10).
Just out of curiosity, please try this;
Make a new news item, switch the editor to 'source' mode then past in your youtube code, then save it.
  
Back to top
View user's profile Send private message
Qlof
PostPosted: Sun Mar 23, 2008 12:53 pm    Post subject: Re: Flash in nukeWYSIWYG Reply with quote

That's what I was doing. I'm not sure but I think i didn't completely removed the tinymce editor and it blocked the code. Not sure as your editor was the one displayed. It was just strange. Either way, I just installed RavenNuke and is finalizing it for use on my website. So this issue is no longer an issue for me...

But please check my topics with questions surrounding Social Bookmarks and mSearch Wink
  
Back to top
Display posts from previous:       
Post new topic   Reply to topic    nukeSEO.com Forum Index -> nukeWYSIWYG (tm) All times are GMT - 5 Hours
 
 Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001-2008 phpBB Group


Page Generation: 0.09 Seconds